Complete Tab

This table describes each of the fields on the Complete tab.

Field

Definition

Setup location

Status and Sub Status

The Status/Sub Status combination tells you where a work order is in the cycle from when it is created to when it is closed or completed.  The default TMS statuses are Pending, Active, Completed, Closed, and Canceled. On the Complete tab, you will likely want to select  Status/Sub Status the combination appropriate for closing work orders in your organization, such as Completed/Changes Allowed.

The Setup location for Status and Sub Status codes is Setup > Work Orders > Codes.

PM Action Taken

Check this box to indicate that you performed the preventive maintenance for an asset during the general repair of the asset.  You could query for all the work orders where PM Action was taken to see which assets might not need their regularly scheduled maintenance.

N/A

Problem

This field is used to track common problems that cause work orders to be created in TMS.  You can track trending information with this field.  Examples of Problem Codes are: Clogged Toilet, General Repair/Maintenance, Too Hot, and Medical Device Recall.

The Setup location for Problem Codes is Setup > Work Orders > Codes (select Problem Codes).

Cause

This field is used to track the cause of a problem.  You can track trending information with this field. Examples of Cause codes are: Electrical Power Outage, Lack of Preventive Maintenance, Operator Error, and Vandalism.

The Setup location for Cause codes is Setup > Work Orders > Codes (select Cause Codes).

Item

This field is used to track common items used to correct a problem.  You can track trending information. Examples of Item codes are: Electronic Component and Mechanical Part.

The Setup location for Item codes is Setup > Work Orders > Codes (select Item Codes).

Action

This field is used to track common actions you take to correct a problem.  You can track trending information with this field.   Examples of Action Codes are: Electrical Safety Inspection, Manufacturer/Vendor Repair, and Verify correct operation.

The Setup location for  common Action Codes is Setup > Work Orders > Codes (select Action Codes).

Completion Date

This is the actual date the work was completed.  This isn't the same as the date the work order was originated, the date for which a time charge might be, the date a material issue is for, or the date that you physically change the work order to Completed or ClosedStatus.  This optional field is the actual completion date of all the work needed to complete the work order.

N/A

Completion Comments

Select or type in what you did to complete the work order.

The Setup location for Completion Comments is Setup > Work Orders > Codes.