ECRI Alert Edit
To edit a new ECRI alert, there are generally four parts:
Step 1: Open the alert in the Alert Edit screen
To open an ECRI alert in Alert Edit, you can use one of these methods:
-
Using the Alert Edit menu item which you can access by clicking Tools > Partners > ECRI > Alert Edit
-
Double-clicking an alert record from the ECRI Alert Query Results screen after you've retrieved new alerts, or by clicking Tools > Partners > ECRI > Alert Query
The Main tab of the Alert Edit screen displays information about the alert.
Step 2: Update the User Status for the alert
Once you're in Alert Edit, you need to confirm for that the alert is applicable to assets in your TMS database and the update the alert's status. You can make this update in one of two ways: directly from TMS or via the ECRI Institute Alerts Tracker.
Method 1: Make the update in TMS
To make an update to an alert, follow these steps:
-
Review the alert text.
-
If the alert is applicable to one or more of your TMS assets, change the Current Status to Applicable - Open
Otherwise, select Not Applicable.
-
TMS communicates the Status to the ECRI Institute Alerts Tracker.
You can change the alert's status at any time by selecting a different status in the New Status drop-down menu.
Method 2: Launch the Alerts Tracker
By default, the status of the alert in the Alert Tracker is Applicable. You can mark the alert as Not Applicable in the Alerts Tracker.
To set the alert to Not Applicable, follow these steps:
-
Review the alert text.
-
If the alert is not applicable to your assets, click the Alert Details link to launch the Alerts Tracker.
-
Click the N/A button to mark this alert Not Applicable.
-
Close the Alerts Tracker window.
Step 3: Locate assets that are affected by the alert
If the alert is applicable to one or more assets in your TMS database, you need to locate those asset records.
To apply the alert to multiple assets, follow these steps:
-
In TMS, select the Assets tab.
-
Select one of the Search Mode options to find assets affected by the ECRI Institute Alert:
-
Broad Manufacturer - Searches for assets with a Manufacturer that is similar to the code defined in the alert
-
Broad Manufacturer and UMDNS - Searches for assets with both a UMDNS Category/Sub Category code and a Manufacturer code similar to those defined in the alert
-
Broad UMDNS - Searches for assets with Category or Sub Category codes that are similar to the alert's UMDNS codes
-
Specific Manufacturer - Searches for assets with a Manufacturer that matches the manufacturer code defined in the alert
-
Specific Manufacturer and UMDNS - Searches for assets that match both the UMDNS Category/Sub Category code and the Manufacturer code defined in the alert
-
Specific UMDNS - Searches for assets with Category or Sub Category codes that match alert's UMDNS codes
-
Stored Query - This drop-down menu contains stored queries for the Assets module
-
-
Proceed to the last part of the process.
When TMS locates asset records that fit your criteria, those records are listed for you.
Step 4: Create work orders for the affected assets
You can create work orders for the affected assets in one of two ways: bulk create with the Alert Work Order Create wizard or via the Work Orders tab.
Method 1: Use the Alert Work Order Create wizard
To create work orders using the Alert Work Order Create wizard, follow these steps:
-
In the ECRI Alert Edit screen, click Alert Work Order Create.
-
Click Next in the wizard that opens.
-
On the Asset Selection screen, you are shown the same list of asset records from the Asset tab. Select the assets for which you want to create work orders by checking the boxes next to the assets.
-
Click Next.
-
On the Work Order Information screen, complete the required fields.
-
Click Next.
-
Complete any assignment, procedure, or requester information as needed.
-
Click Next.
-
On the Confirmation screen, review the work order values and click Create WOs.
-
Click Close.
-
Click the Work Orders tab to review the work orders you just created.
Method 2: Create a work order via the Work Orders tab
The Work Orders tab shows you all work orders that have been tied to this alert already, if any. If there is only one asset to which this alert applies, you might want to just create a work order here rather than through the wizard.
To create a work order using the Work Orders tab, follow these steps:
-
Select the Work Orders tab, if it isn't already selected.
-
Click New Work Order.
This opens a Work Order New pop-up window.
As with creating a work order elsewhere in TMS, complete all of the required fields and any of the optional fields that are necessary.
-
Click Save.